Where do you get the Razor Host module from?

Jan 13, 2011 at 5:49 AM

Hi Joe - I've been looking at this module and think it's a great one to try out but when I installed the module I get this - Failure A dependent component is not installed - System.Tuple - so upon investigation, I see I need that module but is this only meant for developers or is there something I can install to get working?  It's for a 5.6.0 build.

Thanks

Nina

Feb 24, 2011 at 1:05 AM

That "Tuple" error usually means that the website is still running ASP.NET 2.0. Assuming you have .NET 4 already installed, just change teh website's settings so that ASP.NET is actually using 4.0. - Jeremy

May 20, 2011 at 10:26 AM

Hi there,

on my DNN setup we have .net 3.5 and i get the same error. Does this module require .net version 4.0 ?